天道信息

专注新闻报道、天气预报、运势预测

有人说所有交易指标都是“马后炮”,究竟指标有没有参考价值?

分类:天气预报   浏览:26℃   发布于:2022年06月27日11时06分35秒

简介: 交易指标都有一定的滞后性,但是并不能说有

交易指标都有一定的滞后性,但是并不能说有滞后性就完全没有参考价值。如果在交易中,你指标不看,图表不看,还能看什么呢?毕竟这个世界上炒股不看指标和图表,只听说有巴菲特一人。

现在再说说滞后性的问题。你接受的所有信息都有滞后性,即使你看到的即时成交价格通过电脑终端传输到你这,可能也会延迟几秒。所以说,把指标完全说成是马后炮也是极端的,片面的。

还有就是关于滞后性的问题还要一分为二的看,比如均线指标MACD,它具有滞后性的同时又多了一份稳定性,有时这个稳定性会更有参考价值,而且你可以用k线和即时成交图表、成交量等综合研判,基本就可以弥补这个指标滞后性的不足。

每个指标都有它的长处,也有它的短板,实盘当中要取长补短,在用几个平时常用的指标看盘的同时,其它指标可以辅助判断,这样会增加研判的准确性。

欢迎关注【交易与感悟】头条号,这里会持续给大家更新好文,欢迎大家评论转发点赞,谢谢。

指标只是为你操作股票作为一个参考,起到辅助作用的

源码

GJ:=(C+H+L+O)/4;

明日阻力:=L+(GJ-L)+(C-L);

明日支撑:=L+(C-GJ);

下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

RRRSV:=SMA(下档线,3,1);

KKK:=SMA(RRRSV,3,1);

DDDDD:=((3 * RRRSV) - (2 * KKK));

JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

RSV24:=SMA(JJ12,3,1);

K24:=SMA(RSV24,3,1);

D24:=((3 * RSV24) - (2 * K24));

压力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;

底部:=LLV(HIGH,30),COLOR00FF00;

阻力:REF(明日阻力 , 1),NODRAW;

支撑:REF(明日支撑 , 1),NODRAW;

压力位:IF(ISLASTBAR,压力2,DRAWNULL),NODRAW;

底部位:IF(ISLASTBAR,底部,DRAWNULL),NODRAW;

PMA:MA(C,5),COLORWHITE,LINETHICK2;

IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;

IF(PMALOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'买'),COLORRED;

S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;

DRAWTEXT(卖1>0,HIGH*1.02,'卖'),COLORGREEN;

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)10;

HS:=VOL/CAPITAL*100, , COLORGREEN;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,'机构进场'),LINETHICK1,COLORFF00FF;

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR1460 AND VAR19

本文标签: 指标   马后炮   究竟